Retail Intelligence data updates delayed for 6/29/2021
Incident Report for SupplyPike
Postmortem

On 6/30/2021, Retail Intelligence customers experienced delays with accessing the latest Walmart data due to underlying structural changes introduced by Retail Link the night prior. Our on-call engineers were alerted by 7:15am CDT and addressed the issues by 10:56am CDT. All customers had their latest data by 1pm CDT.

We apologize for the inconvenience this caused. If you have any questions about this incident, please reach out to our Customer Success team at support@supplypike.com.

Thank you,

The SupplyPike team

Posted Jul 01, 2021 - 14:48 CDT

Resolved
This incident has been resolved and all Retail Intelligence data is up-to-date at this time.
Posted Jun 30, 2021 - 14:08 CDT
Monitoring
A fix has been implemented and all reports are in progress of being updated. If you have any questions, please contact our Customer Success team at support@supplypike.com or send us a chat inside the app.
Posted Jun 30, 2021 - 12:17 CDT
Identified
Retail Intelligence data updates for 6/29/2021 are currently delayed. We are working to resolve the delay and will let you know as soon as your data is updated. All data prior to 6/29/2021 is up-to-date and currently available.

If you have any questions, please send our Customer Success team an in-app chat or email us at support@supplypike.com.
Posted Jun 30, 2021 - 10:23 CDT
This incident affected: SupplyPike Retail Intelligence.