Scheduled System Maintenance 11/10/2020
Incident Report for SupplyPike
Resolved
The SupplyPike system maintenance is now complete. If you have any questions, please contact our Customer Success team at support@supplypike.com.
Posted Nov 10, 2020 - 21:08 CST
Monitoring
SupplyPike is performing scheduled system maintenance on 11/10/2020 from 7:00PM Central to 9:00PM Central time. You may experience degraded performance during this maintenance window.

If you have any questions, please contact SupplyPike Customer Success at support@supplypike.com.
Posted Nov 10, 2020 - 19:30 CST
This incident affected: SupplyPike Deductions Navigator, SupplyPike Retail Intelligence, and SupplyPike OTIF Radar.