Rates Not Returning
Incident Report for SupplyPike
Resolved
This incident has been resolved.
Posted Aug 13, 2019 - 11:03 CDT
Monitoring
A fix has been implemented and rates are now returning properly. We are continuing to monitor.
Posted Aug 13, 2019 - 09:05 CDT
Investigating
We are currently investigating an issue of rates not returning in TMS.
Posted Aug 13, 2019 - 08:33 CDT
This incident affected: Miranda TMS.