Deductions Navigator Intermittent Service Interruptions
Incident Report for SupplyPike
Resolved
This issue that some customers were experiencing with slowness and/or the inability to load deductions data is now resolved. If you have any questions, please reach out to us at support@supplypike.com.
Posted Nov 30, 2020 - 15:57 CST
Investigating
Our engineers are currently investigating an issue that is causing some customers to see an intermittent service interruption in SupplyPike Deductions Navigator. Some customers are experiencing slowness and/or inability to load their deductions data. We are currently working to resolve the issue as quickly as possible and will continue to post periodic updates until the issue is resolved.

In the meantime, if you have any questions, please email us at support@supplypike.com.
Posted Nov 30, 2020 - 13:44 CST
This incident affected: Deductions Navigator (Deductions Navigator - Walmart).