Miranda Rate Quotes Issue
Incident Report for SupplyPike
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 12:58 CDT
Monitoring
A fix has been implemented and rate quotes are now returning successfully. We are continuing to monitor the results.
Posted Sep 13, 2019 - 12:17 CDT
Investigating
We are currently experiencing issues with running rate quotes in Miranda. Our engineers are working on a resolution right now as our top priority and we will update as soon as this is resolved.
Posted Sep 13, 2019 - 12:03 CDT