Walmart OTIF Scorecard Data Update Delay
Incident Report for SupplyPike
Resolved
Walmart OTIF Scorecard updates and now complete in SupplyPike Retail Intelligence. If you have any questions, please contact our Customer Success team at support@supplypike.com.
Posted Jan 12, 2021 - 16:34 CST
Identified
There is currently a delay in updating the SupplyPike Retail Intelligence Walmart OTIF Scorecard data for last week (week 47). Our engineering team has identified the issue is currently working on a resolution. We will keep you posted on the progress and update you as soon as the data is available.

If you have any questions, please contact our Customer Success team at support@supplypike.com.
Posted Jan 04, 2021 - 11:39 CST
This incident affected: SupplyPike Retail Intelligence.