Deductions Navigator Service Interruption 7/28/2020
Incident Report for SupplyPike
Resolved
This incident has been resolved and SupplyPike Deductions Navigator is now fully operational.

For any questions, please reach out at support@supplypike.com.
Posted Jul 28, 2020 - 12:57 CDT
Monitoring
A fix has been implemented and our team is currently monitoring performance. SupplyPike Deductions Navigator is now operational. If you have any questions, please reach out to our Customer Success team at support@supplypike.com.

Thank you,
SupplyPike Customer Success
Posted Jul 28, 2020 - 09:49 CDT
Investigating
Our engineers are currently investigating an issue that is causing a service interruption for SupplyPike Deductions Navigator customers. We are currently working to resolve the issue as quickly as possible and will continue to post periodic updates until the issue is resolved.

In the meantime, if you have any questions, please email us at support@supplypike.com.
Posted Jul 28, 2020 - 09:15 CDT
This incident affected: SupplyPike Deductions Navigator.