Retail Intelligence Service Interruption 7/1/2021
Incident Report for SupplyPike
Resolved
This incident has been resolved. Thank you for your patience as we worked to resolve the issue. If you have any questions, please reach out to our Customer Success team at support@supplypike.com.
Posted Jul 01, 2021 - 13:58 CDT
Monitoring
A fix has been implemented and we are currently monitoring the system. All customers are now able to access SupplyPike Retail Intelligence.

If you have any questions, please email our Customer Success team at support@supplypike.com or send us a chat at https://app.supplypike.com/
Posted Jul 01, 2021 - 13:32 CDT
Identified
The issue has been identified and a fix is being implemented.

If you have any questions, please email our Customer Success team at support@supplypike.com or send us a chat at https://app.supplypike.com/
Posted Jul 01, 2021 - 13:29 CDT
Investigating
We are currently investigating an incident that is intermittently causing a service interruption for some customers who are trying to access SupplyPike Retail Intelligence. We are working to resolve the issue as quickly as possible and will post periodic updates until the issue is resolved.

If you have any questions, please email our Customer Success team at support@supplypike.com or send us a chat at https://app.supplypike.com/
Posted Jul 01, 2021 - 13:22 CDT
This incident affected: SupplyPike Retail Intelligence.