Miranda Rate Quotes Performance Issues
Incident Report for SupplyPike
Resolved
This incident is now resolved. Users are able to run rates quotes as expected. Please reach out at support@mirandatms.com if you have any questions.
Posted Jun 26, 2020 - 14:24 CDT
Investigating
We are currently experiencing issues with running rate quotes in Miranda. Our engineers are working on a resolution right now as our top priority and we will update as soon as the incident is resolved.
Posted Jun 26, 2020 - 13:57 CDT
This incident affected: Miranda TMS.