SupplyPike Desktop App Login Page Issue
Incident Report for SupplyPike
Resolved
This issue has been resolved.

SupplyPike identified and quickly resolved an issue this morning with our desktop application that was preventing users from accessing the log in page. If you are still unable to see the SupplyPike log in page, please close out of the desktop application and reopen it to log in.

We apologize for the inconvenience. If you have any questions or need help, please reach out to our Customer Success team at support@supplypike.com.
Posted Dec 18, 2019 - 11:58 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2019 - 11:44 CST
Identified
We have identified an issue with our SupplyPike desktop application log in page and our engineers are currently working on a resolution to be available within the next hour. Until then, you can log in to your SupplyPike applications using your web browser:

- SupplyPike Retail Intelligence: https://analytics.supplypike.com/
- SupplyPike Deductions Navigator: https://navigator.supplypike.com/

We apologize for the inconvenience and will continue to provide you with periodic updates. If you have any questions, please reach out to support@supplypike.com.
Posted Dec 18, 2019 - 11:44 CST
This incident affected: SupplyPike Deductions Navigator and SupplyPike Retail Intelligence.