Intermittent Timeouts due to Cloud Services Connectivity Issues
Incident Report for SupplyPike
Resolved
The cloud services connectivity issues have been resolved. If you have any questions, please contact our support team at support@supplypike.com
Posted Oct 09, 2020 - 15:46 CDT
Identified
Due to connectivity issues with cloud services, you may experience intermittent timeouts. If you see an error or experience long load times, try refreshing the page.
Posted Oct 09, 2020 - 11:08 CDT
This incident affected: SupplyPike Deductions Navigator, SupplyPike Retail Intelligence, and SupplyPike OTIF Radar.