Customers experiencing problems accessing http://app.supplypike.com/
Incident Report for SupplyPike
Postmortem

On June 23rd, from 3:35pm - 4:17pm CST, some SupplyPike apps were inaccessible to users due to an internal DNS misconfiguration. On-call engineers were alerted at 3:36pm and resolved the root cause by 4:12pm. No customer data was affected, leaked, or accessed inappropriately. 

We apologize for the inconvenience this caused and have put remediation steps in place to prevent reoccurrence in the future. If you have any questions about this incident, please reach out to our Customer Success team at support@supplypike.com.

Thank you,

The SupplyPike team

Posted Jun 23, 2021 - 10:52 CDT

Resolved
This incident has been resolved. Thank you for your patience as we worked to resolve the issue. If you have any questions, please reach out to our Customer Success team at support@supplypike.com.
Posted Jun 22, 2021 - 16:57 CDT
Monitoring
The SupplyPike systems have stabilized and a fix for this incident has been implemented. All customers are now able to log in successfully at https://app.supplypike.com/ and we are continuing to monitor the systems at this time.

If you have any questions, please reach out to our Customer Success team at support@supplypike.com.
Posted Jun 22, 2021 - 16:20 CDT
Investigating
Some customers are currently having trouble accessing SupplyPike applications at http://app.supplypike.com/. Our team is aware of the issue and we are working on it urgently.

We're very sorry to be holding you up today! Please know our engineering and operations teams are working hard to get everything up and running, and we will provide updates as soon as a resolution is available.

If you have any questions, please reach out to our Customer Success team at support@supplypike.com.
Posted Jun 22, 2021 - 15:56 CDT
This incident affected: SupplyPike Deductions Navigator, SupplyPike Retail Intelligence, SupplyPike OTIF Radar, and Miranda TMS.